创意安天

 找回密码
 注册创意安天

漏洞风险提示(20240415)

[复制链接]
发表于 2024-4-15 09:12 | 显示全部楼层 |阅读模式
免责声明:以下内容原文来自互联网的公共方式,仅用于有限分享,译文内容不代表安天实验室观点,因此第三方对以下内容进行分享、传播等行为,以及所带来的一切后果与译者和安天实验室无关。以下内容亦不得用于任何商业目的,若产生法律责任,译者与安天实验室一律不予承担。

1 Apache Kafka访问控制不当漏洞(CVE-2024-27309)
一、漏洞描述:
        Apache Kafka.jpg
        Apache Kafka 是一个开源分布式事件流平台,通常用于高性能数据管道、流分析、数据集成和和关键任务应用。ZooKeeper通常用于管理Kafka集群的元数据,而KRaft模式则通过Raft协议直接在Kafka集群内部处理这些元数据。
        Apache Kafka受影响版本中,当Apache Kafka集群从 ZooKeeper 模式迁移到 KRaft模式时,如果管理员删除ACL(访问控制列表),并且与删除的ACL相关联的资源在删除后仍有两个或更多其他ACL关联时,Kafka会将该资源视为在删除后仅具有一个与其关联的 ACL,导致ACL可能无法正确执行,该漏洞可能导致访问控制失效或未授权访问、拒绝服务攻击、合法用户无法正常访问等。

二、风险等级:
        高危
三、影响范围:
        Apache Kafka 3.5.0
        Apache Kafka 3.5.1
        Apache Kafka 3.5.2
        Apache Kafka 3.6.0
        Apache Kafka 3.6.1

四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://kafka.apache.org/downloads


2 Palo Alto Networks PAN-OS命令注入漏洞(CVE-2024-3400)
一、漏洞描述:
        palo.jpg
        Palo Alto Networks 是全球知名的网络安全厂商,PAN-OS是Palo Alto Networks为其防火墙设备开发的操作系统。
        Palo Alto Networks PAN-OS 软件的 GlobalProtect功能中存在命令注入漏洞,该漏洞影响启用了 GlobalProtect 网关和设备遥测配置的 PAN-OS 10.2、PAN-OS 11.0 和 PAN-OS 11.1 防火墙,未经身份验证的威胁者可利用该漏洞在防火墙上以root权限执行任意代码。

二、风险等级:
        高危
三、影响范围:
        PAN-OS 11.1 < 11.1.2-h3
        PAN-OS 11.0 < 11.0.4-h1
        PAN-OS 10.2 < 10.2.9-h1

四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://support.paloaltonetworks.com/support


3 Adobe Illustrator 缓冲区错误漏洞(CVE-2024-30272)
一、漏洞描述:
        Adobe Illustrator.jpg
        Adobe Illustrator是美国奥多比(Adobe)公司的一套基于向量的图像制作软件。
        Adobe Illustrator 28.3、27.9.2 及之前版本存在缓冲区错误漏洞,该漏洞源于应用容易受到越界写入的影响,攻击者利用该漏洞可以在当前用户的上下文中执行任意代码。

二、风险等级:
        高危
三、影响范围:
        Adobe Illustrator 28.3
        Adobe Illustrator <= 27.9.2

四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://helpx.adobe.com/security ... ator/apsb24-25.html


4 Adobe Animate 代码问题漏洞(CVE-2024-20794)
一、漏洞描述:
        Adobe Animate.jpg
        Adobe Animate是美国奥多比(Adobe)公司的一套Flash动画制作软件。
        Adobe Animate 23.0.4、24.0.1 及之前版本存在代码问题漏洞,该漏洞源于应用容易受到 NULL 指针取消引用的影响,攻击者利用该漏洞可以导致系统崩溃,从而导致拒绝服务。

二、风险等级:
        高危
三、影响范围:
        Adobe Animate 23.0.4
        Adobe Animate <= 24.0.1

四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://helpx.adobe.com/security/products/animate/apsb24-26.html

您需要登录后才可以回帖 登录 | 注册创意安天

本版积分规则

小黑屋|手机版|Archiver|创意安天 ( 京ICP备09068574,ICP证100468号。 )

GMT+8, 2024-5-25 13:37

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表