创意安天

 找回密码
 注册创意安天

漏洞风险提示(20240403)

[复制链接]
发表于 2024-4-3 09:45 | 显示全部楼层 |阅读模式
免责声明:以下内容原文来自互联网的公共方式,仅用于有限分享,译文内容不代表安天实验室观点,因此第三方对以下内容进行分享、传播等行为,以及所带来的一切后果与译者和安天实验室无关。以下内容亦不得用于任何商业目的,若产生法律责任,译者与安天实验室一律不予承担。

1 Jumpserver 远程代码执行漏洞(CVE-2024-29201)
一、漏洞描述:
        JumpServer.jpg
        JumpServer 是开源的堡垒机和运维安全审计系统。 在JumpServer 3.10.7之前版本中,攻击者可以通过构建恶意 playbook 模板绕过Ansible中的输入验证机制从而在 Celery 容器中以root权限执行任意代码。
二、风险等级:
        高危
三、影响范围:
        JumpServer < 3.10.7
四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://github.com/jumpserver/jumpserver


2 Kofax Power PDF 缓冲区错误漏洞(CVE-2024-27334)
一、漏洞描述:
        Kofax Power PDF.jpg
        Kofax Power PDF是Kofax公司的一款专业PDF编辑和管理软件。Kofax Power PDF存在缓冲区错误漏洞,该漏洞源于JPG文件的解析存在越界读取漏洞。攻击者可利用该漏洞泄露敏感信息。
二、风险等级:
        高危
三、影响范围:
        Kofax Power PDF
四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://docshield.tungstenautoma ... vanced-5.0.0.17.htm


3 Dell PowerScale OneFS 日志信息泄露漏洞(CVE-2024-25959)
一、漏洞描述:
        Dell.jpg
        Dell PowerScale OneFS是美国戴尔(Dell)公司的一个操作系统。提供横向扩展NAS的PowerScale OneFS操作系统。
        Dell PowerScale OneFS 9.4.0.x版本至9.7.0.x版本存在日志信息泄露漏洞,该漏洞源于在日志文件中存在敏感信息,低权限本地攻击者可能会利用此漏洞导致敏感信息泄露、权限升级。

二、风险等级:
        高危
三、影响范围:
        Dell PowerScale OneFS 9.4.0.x - 9.7.0.x
四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://www.dell.com/support/kbd ... ity-vulnerabilities


4 Varnish Cache 安全漏洞(CVE-2024-30156)
一、漏洞描述:
        Varnish Cache.jpg
        Varnish Cache是一套反向网站缓存服务器。Varnish Cache 7.3.2之前版本和7.4.3之前的7.4.x版本和Varnish Enterprise 6.0.12r6之前版本存在安全漏洞,该漏洞源于允许HTTP/2连接控制流窗口的信用耗尽。
二、风险等级:
        高危
三、影响范围:
        Varnish Cache < 7.3.2
        7.4.x < Varnish Cache < 7.4.3
        Varnish Enterprise < 6.0.12r6

四、修复建议:
        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
        https://varnish-cache.org/security/VSV00014.html

您需要登录后才可以回帖 登录 | 注册创意安天

本版积分规则

小黑屋|手机版|Archiver|创意安天 ( 京ICP备09068574,ICP证100468号。 )

GMT+8, 2024-5-25 12:55

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表